Einsatz Monitor bleibt im standby

  • Bei unserem Gestrigen Einsatz ist unser Einsatzmonitor im Standby geblieben und hat keinen Einsatz angezeigt.

    Die Übermittlung an Connect hat aber Funktioniert.



    [12.08.2020 21:37:02|ERROR| 9] FeuerSoftware.EinsatzMonitor.EinsatzMonitorBackend.Printv2.OperationPrinter OperationPrinter.Start - Found 30 Vehicle

    [12.08.2020 21:36:52|ERROR| 12] EinsatzMonitorWpf.Controller.AController Kritischer Fehler beim Alarmablauf, die weitere abarbeitung wird unterbrochen => System.IndexOutOfRangeException: Der Index war außerhalb des Arraybereichs.

    bei EinsatzMonitorWpf.Controller.EinsatzController.<Alarmablauf>d__70.MoveNext()

    [12.08.2020 21:36:52|ERROR| 12] EinsatzMonitorWpf.Controller.AController Fahrtzeit konnte nicht von Hilfsfrist abgezogen werden, da Routeninformationen fehlen. Nehme 3 Minuten als Fallback. => System.FormatException: Die Eingabezeichenfolge hat das falsche Format.

    bei System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)

    bei System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)

    bei System.Convert.ToInt32(String value)

    bei EinsatzMonitorWpf.Controller.EinsatzController.<UpdateEinsatzViewGui>d__59.MoveNext()

  • Das hatte ich auch vor kurzem bei einem Standort und hab keinen Grund gefunden wieso das war.


    Habt ihr als Standbyelement eine Webseite drin, die angezeigt wird? Seit dem ich die dort rausgenommen habe funktioniert es wieder.


    Edit:

    Im Hintergrund hat er auch den kompletten Alarmablauf gemacht, wie Text ersetzen und Drucken aber eine Anzeige vom Einsatz kam nicht.

    EinsatzAPP Tester - Test läuft auf ein Iphone 11 mit IOS 14.0

    ---

    Orgaadmin und Helfer:

    - Ofw Friedrichsbrunn

    - Ofw Stecklenberg

    - Ofw Harzgerode

    - Ofw Neudorf/Harz

    - Ofw Meisdorf


    Mitglied in der Feuerwehr Welterbestadt Quedlinburg

    Ofw Gernrode

  • Wir hatten in allen Webseiten als Standbyelementen eine Adresse hinterlegt. Die Webseiten funktionierten auch alle.

    Ich habe heute alle Webseiten als Standbyelement gelöscht.

    und siehe da, der Einsatzmontor hat bein heutigen Alarm Funktioniert.

  • Ja ich hatte nämlich auch das Problem gehabt, dass wenn webseitenelement im standby aktiviert sind, dass der EM nach einer gewissen Zeit hinter her hingt.


    Das Problem konnte ich beobachten, seit dem es den neuen Internet Explorer von Microsoft gibt (Chromium oder so). Kann mich auch täuschen, aber so kam es mir zumindest vor.

    EinsatzAPP Tester - Test läuft auf ein Iphone 11 mit IOS 14.0

    ---

    Orgaadmin und Helfer:

    - Ofw Friedrichsbrunn

    - Ofw Stecklenberg

    - Ofw Harzgerode

    - Ofw Neudorf/Harz

    - Ofw Meisdorf


    Mitglied in der Feuerwehr Welterbestadt Quedlinburg

    Ofw Gernrode