Beiträge von Andreas

    Die Fehlermeldungen im Log haben nur sehr begrenzt etwas mit dem Browser-Standbyelementzu tun. Scheinbar hat der Monitor Probleme dabei eine WebSocket-Verbindung zu Connect aufzubauen. Gegebenenfalls kann dies die gleiche Ursache haben, wie der schwarze Browser.

    Kannst du bitte ein paar Dinge für mich prüfen, bzw. beantworten:

    • Seit wann hast du das Problem?
    • Was für ein Betriebssystem nutzt du?
    • Was für eine Art Seite möchtest du anzeigen (z.B. aus dem Intranet?)
    • Lässt sich die Seite in einem Chrome / Firefox auf dem Rechner öffnen?
    • Hast du versucht eine andere Seite im Standbyelement anzuzeigen? (zum Beispiel den "Klassiker" https://www.google.de)
    • Gegebenenfalls lohnt sich auch ein Blick in den Windows Event Viewer unter "Windows Logs" -> "Application" (Dort nach Errors suchen)

    Viele Grüße

    Ich kann die oben aufgelisteten Ergebnisse so nicht nachvollziehen. Bei jeder Rückmeldung wird unabhängig vom Status eine Push an das Partnergerät gesendet. Ist das ganze reproduzierbar? Kannst du mir per PN schreiben mit welchem Benutzer du getestet hast?


    Viele Grüße

    Andi

    ich denke mal das wird daran liegen:

    Wenn man nicht verfügbar ist, wird automatisch bei einem Alarm der Status komme nicht als erstes gesendet. Wenn man aber doch den Status auf komme umändert, gibt es halt keine Benachrichtigung mehr, da ja schon mal eine abgesendet wurde. Wieso das so ist, weiß ich auch nicht, vielleicht um den Partner nicht zu ärgern???? ?(

    Nein, das ist einfach ein Bug.

    Könnte man es einpflegen das ein Proberuf nach einer bestimmten Zeit automatisch gelöscht wird? Bei uns ist es so das ich den Proberuf in Connect einfach von Hand lösche!

    Der Vorschlag gefällt mir! Wir haben ja sowieso schon die automatische Löschung und könnten diese eventuell erweitern.

    Hm, wie würdest du das umsetzen? Wo würdest du die Probealarme anzeigen und wo nicht?

    Portal

    • Einsatzliste
    • Dashboard

    Einsatzmonitor

    • Einsatzstatistik
    • Einsatzhistorie

    App

    • Newsfeed
    • Einsatzhistorie

    Fahrzeug-App

    Einsatz-Manager


    Viele Grüße

    Andi

    Das Problem hatte nichts mit Telegram zu tun, sondern mit dem E-Mail-Versand bei der Alarmierung. Der Fehler ist also vermutlich nur bei denen aufgetreten, die neben den Telegram-Nachrichten auch E-Mails verschickt haben.


    Viele Grüße

    Andi

    Bei uns ging gestern die Telegram-Alarmierung nicht sauber raus.

    Das ist merkwürdig. An der Telegram-Alarmierung wurde in den letzten Wochen nichts geändert. Ich habe eben nochmal die Code-Historie geprüft. Kannst du mir eventuell die Logs vom Monitor zu dem Einsatz per PN schicken? Vielleicht geben die Aufschluss?

    Wenn man das hier so sieht gehe ich auch davon aus das dass Update vorher nicht getestet wird.

    Deine Annahme trifft nicht ganz zu. Wir können nur leider nicht die komplette Funktionalität testen. Gerade die Alarmierung lässt sich so flexibel konfigurieren, dass es unmöglich ist, alle Varianten zu testen.

    Gibt es eigl. eine Option auszuwählen ob man neue Updates installieren möchte?

    Ja, direkt in der Einstellungsübersicht.

    Bei uns stimmt nun die Einsatzstatistik nicht mehr. Es werden in der Einsatzstatistik 2019 auch die Einsätze aus 2018 (also seitdem wir den Monitor in Betrieb haben) mitgezählt :/

    Ist bereits behoben und wird zeitnah mit dem nächsten Update ausgerollt.

    Die Fehlermeldung ist sehr komisch, denn wenn sie stimmen würde, könntest du dir die Logs nicht anschauen... :/ Auch die Analyse unserer Code-Historie zeigt, dass wir an der betroffenen Stelle schon seit Monaten keine Änderung mehr durchgeführt haben.

    Mir fallen nur zwei Dinge ein, die helfen könnten:

    1. Einmal den PC neustarten.

    2. Monitor deinstallieren und anschließend neu installieren. Bitte vorher einmal sicherheitshalber eine Kopie der Daten unter %USERPROFILE%\Einsatz_Monitor anlegen.


    Viele Grüße

    Andi

    Hallo Andreas, kann ich den Fahrzeugen die ein EinsatzTablet haben, einen Einsatzauftrag auch zuschicken? Bei Unwettereinsätzen wird ja nicht ständig neu alarmiert sonder wir bekommen die Einsätze teils Telefonisch teils über die ILS rein.


    Gruß Basti

    Du könntest die Einsätze über Connect einpflegen. Es ist zwar etwas umständlicher, aber dann hast du die Daten zumindest schon mal an alle (Monitor, Manager, Einsatz-App & Fahrzeug-App) verteilt. Ich bin auch gerade dabei die Eingabemaske für neue Einsätze in Connect um einige Punkte zu erweitern.


    Viele Grüße

    Andi

    • Einsätze werden zuerst nach Status, dann nach Startdatum sortiert.
    • Neue Einsätze, die von einem anderen Arbeitsplatz erstellt wurden, werden im Hintergrund geöffnet, es sei denn es ist noch kein Einsatz offen.

    Es gibt drei Rückfallebenen um die Position einer Adresse zu bestimmen:

    1. Unser OSM-Nominatim-Server

    2. Google Maps

    3. Der der Service der eingestellten Karte


    Die dritte Rückfallebene findet erst sehr spät statt, die Daten werden von Connect nicht mehr empfangen.


    Um genau zu sehen, warum teilweise alle drei Ebenen versagt haben, wären die Logs hilfreich. Wenn du mir Zeitstempel und Organisations-/Standortnamen per PN schickst, kann ich mal nachschauen, was in Connect passiert ist.


    Viele Grüße

    Andi