Beiträge von pfeiffer

    Moin,


    da jetzt auch die OpenFireMap als Quelle möglich ist, bieten sich ganz neue Möglichkeiten 8)


    Bei Parallelbetrieb werden beide Wasserentnahmen angezeigt - leider liegt die OFM im Vordergrund.

    Optimal wäre:

    -Wasserkarte mit Detailinfos immer im Vordergrund

    -Dahinter das Icon der Wasserkarte etwas kleiner dargestellt


    Dann sind in der Ortslage (wenn gepflegt, wir sind gerade dabei) auch Leistungsdaten angezeigt werden.

    Nach Ausserhalb werden dann die Icons der OFM ohne Detailinfos angezeigt - aber es sind Daten vermutlich vorhanden!


    So würden sich beide Kartensysteme optimal ergänzen und die maximalen Informationen werden bereitgestellt.


    Gruß Carsten


    Moin,


    Fehler Android-App vom 10.06.2020:


    Absturz bei Aufruf Statistik-Seite.


    Geofence:

    Der neue Text oben ist etwas vertüdelt ;-)

    Enter und Leave ggf. durch deutsche Bezeichnungen ersetzen...


    Danke


    Gruß Carsten



    Kann ich so bestätigen S20/ Android 10

    Ja die Fahrzeuge sind in diversen Einheiten hinterlegt. Aber durch die statische AAO wird ja immer nur eine Einheit herangezogen.

    Ist auch bei dyn. AAO ... Die Fahrzeuge werden in den Einsatz gezogen und bei Statuswechsel oder Nachalarm (Update) sind sie doppelt oder dreifach auf dem Monitor...

    Bei mir auch Fahrzeuge aus verschiedenen Einheiten - aber nur eigene in der dyn. AAO.


    Gruß

    Carsten

    Moin,


    neue Erkenntnisse:


    Das Problem besteht irgendwann nach dem 13. Mai - da wurde die letzte Depesche gedruckt.

    Einsätze wurden auch nicht in die Historie eingetragen.


    Am 20. Mai wurde die V2020.5.1.1 installiert

    Testergebnis: das Plugin V2 stoppt den kompletten Einsatzablauf - somit wird das Plugin V1 nicht gestartet. (kam danach)

    Ohne das Plugin V2 funktioniert der Einsatzablauf wieder.


    Gruß

    Carsten

    Installier dein Drucker mal neu habe hier mal gelesen, dass es bei diesem Problem geholfen hat. Ich nutze auch dass alte Plugin dass Neue (V2) will irgendwie nicht.

    Danke für den Tip ... habe ich schon (mehrfach) gemacht.

    Scheinbar hast du meine Beschreibung nicht komplett gelesen ;-)


    Gruß

    Carsten

    Moin,


    ich habe in den letzten Tagen an allen "Knöpfen" gedreht ... ohne Erfolg.


    Seit der Änderung des Alarmeingangs (evtl. auch Zufall) von txt auf Mail Druckt der EM nicht mehr. Alles Andere funktioniert weiterhin gut.


    Kein Druck in V2 und kein Druck im "alten" Plugin. Nicht einmal die Karten werden in den Template-Ordner kopiert.


    Der Standarddrucker ist neu installiert und der Drucker wird im Plugin angezeigt - sollte alles passen.


    Hat jemand noch einen Tip für mich? Auch im Log kein Hinweis auf die Funktion des Plugins ... wird aufgelistet ohne weitere Hinweise.


    Ich nehme jeden Strohalm ...


    Gruß

    Carsten

    Jup - das neuste von heute Morgen.

    S20/ Android 10, Absturz bei Statistik.


    Bei der letzten Version (bis heute Morgen) hat sich die App beim Start immer sofort beendet - kurzes Aufblitzen, denn wech. Beim zweiten Klick auf das Icon kam die App dann.

    Auch dieser Bug ist noch da.


    Gruß

    Carsten

    Kannst du versuchen, das noch mal nachzustellen? Ich würde gerne dafür eine Prüfung in die App bauen damit wir später die Nutzer mit einer Anleitung warnen können?

    Moin,


    es bleibt merkwürdig ...

    TTS läuft jetzt auch über Google auf Deutsch und ohne Probleme. Das konnte ich nicht nachvollziehen ...

    => Hier ist die Medienlaustärke wichtig - die wird nicht durch die App erhöht.


    Heute Morgen wieder kein Ton. (weder laut, Vibration oder nicht stören).

    Die App fährt die Lautsärke hoch aber die Datei wird scheinbar nicht abgespielt.


    Die Lösung war dann einfach:

    Die Verbindung mit der Smartwatch killt den Alarmton!


    Bei Verbindung mit der Uhr (Einstellung bei Verbindung Benachrichtigungen auf Telefon stumm) wird TTS abgespielt und der Alarmton nicht.

    (die "alte" App hat immer den Ton abgespielt)


    Bei Verbindung Handy per Bluetooth mit Auto geht es weiter:

    Hier wird auch TTS nicht auf dem Telefon abgespielt und es wird nur die optische Benachrichtigung angezeigt.


    Auto ohne Uhr ist dann der Benachrichtigungston ohne TTS ...


    Es sind also die Wechselwirkungen mit Smartwatch und Freisprecheinrichtung und nicht das S20 selber.


    Mit dieser Erkenntnis komme ich klar:
    Nachts, wenn die Smatwatch auf "nicht Stören" ist reicht mir notfalls TTS - Tagsüber habe ich die Vibration an der Uhr ...


    Gruß

    Carsten

    Also ich kann das bei mir nicht nachstellen X/

    Moin, nach einigen Stunden Versuch:


    Das Problem lag an Google TTS.

    Nach der Neuinstallation von TTS kamen die Alarmtöne wie eingestellt.


    Das Problem der asiatischen Tesxtausgabe trotz Deutsch ist immer noch da - habe auf Samsung TTS umgestellt.

    So funktioniert TTS + Alarmton (zwar noch gleichzeitig, aber sa kommt ja ...)


    Gruß

    Carsten

    Ich habe eben nochmal getestet:

    Speicher gelöscht,

    App deinstalliert,

    Neu installiert:

    Weiterhin asiatisches TTS und meistens kein Ton (der q96-Ton funktioniert relativ oft - andere überhaupt nicht)


    Gruß Carsten