Beiträge von FFBuxZug1

    Hi!


    Habs grad noch mal getestet. Notebook gestartet, EM, gestartet, TV über HDMI angeschlossen und eingeschaltet. PC-Bildschirm wird automatisch erweitert.

    Im EM auf Monitorwechsel geklickt: EM geht auf den TV, färbt den Desktop am TV komplett schwarz, allerdings Darstellung auch nur in 2/3. Kann ich beliebig oft wiederholen, auf den TV bleibt es bei 2/3


    Informationen dazu sind im Logfile abgelegt.

    Hallo!


    Ich habe grad ein Problem festgestellt, welches ich so noch nicht hatte:

    Version ist 5.1.1.88 / Windows 8.1

    Ich nutze den EM zu Testzwecken an einem Notebook und einem daran über HDMI angeschlossenen HD TV.


    Wenn ich den EM starte geht er wie gewohnt ins Vollbild auf dem TV. Was neu ist, und beliebig reproduzierbar: Klicke ich nun beim Notebook mit der Maus in der Windows-Startleiste auf die Schaltfläche des EM, so schließt sich das Vollbild-Fenster des EM (was bisher nie ging, sondern nur über den Button minimieren im EM). Nach einem zweiten Klick öffnet sich das Fenster wieder, dann allerdings nur noch in 2/3 der Größe vom TV. Und nicht zieh- ober verschiebbar in der oberen linken Ecke.



    Gleiches gilt auch für den "alle Fenster minimieren" Button in der Windows-Startleiste. Auch dann schließt sich das EM Vollbild und beim zweiten Klick geht es in 2/3.


    Ich habe mehrfach den EM ein und ausgeschaltet. Das Notebook ausgeschaltet und den TV getrennt. Hat alles nicht geholfen. Bislang gab es dieses Problem noch nie.;(

    Hallo!


    Wir nutzen den EM auf einem PC im Gerätehaus. Dieser hat zwar einen Teamviewer Zugang, läuft aber ansich komplett eigenständig. Nach Windows Updates oder Stromausfällen fährt der Rechner grundsätzlich alleine wieder hoch und startet den EM aus der Autostart-Funktion von Windows. Das funktioniert natürlich auch alles wunderbar. Zusätzlich nutzten wir auch die Rückmeldefunktion und die Verfügbarkeiten über Telegram.


    Nun zum Wunsch: Bitte macht das Verfügbarkeitsfenster und die dazu gehörige Bildschirmauswahl auch Autostart-fähig. Bis jetzt muss das Fenster nach einem Neustart noch immer manuell gestartet werden. Ich würde mich freuen, wenn es hierfür in den Einstellungen auch irgendwo zwei Haken geben würde, wo man den Autostart des Fensters und den Bildschirm beim EM-Start mit auswählen kann.:thumbup:


    Vielen Dank!

    Das hier habe ich gefunden:


    05.09.2016 11:06:23 ERROR EinsatzMonitorWpf.Controller.AController System.InvalidOperationException: Indikatornamensdaten können nicht geladen werden, da ein ungültiger Index "" aus der Registrierung gelesen wurde.
    bei System.Diagnostics.PerformanceCounterLib.GetStringTable(Boolean isHelp)
    bei System.Diagnostics.PerformanceCounterLib.get_NameTable()
    bei System.Diagnostics.PerformanceCounterLib.get_CategoryTable()
    bei System.Diagnostics.PerformanceCounterLib.CounterExists(String category, String counter, Boolean& categoryExists)
    bei System.Diagnostics.PerformanceCounterLib.CounterExists(String machine, String category, String counter)
    bei System.Diagnostics.PerformanceCounter.InitializeImpl()
    bei System.Diagnostics.PerformanceCounter.Initialize()
    bei System.Diagnostics.PerformanceCounter.NextSample()
    bei System.Diagnostics.PerformanceCounter.NextValue()
    bei EinsatzMonitorWpf.Controller.StatusleistenController.<>c.<Checksystemsstatus>b__25_3()
    bei System.Threading.Tasks.Task`1.InnerInvoke()
    bei System.Threading.Tasks.Task.Execute()
    --- Ende der Stapelüberwachung vom vorhergehenden Ort, an dem die Ausnahme ausgelöst wurde ---

    Vielen Dank!
    Das hat mir sehr geholfen. Da wir leider dermaßen viele unterschiedliche Depeschen bekommen, habe ich bislang 19 lauffähige Pattern erstellt. Das funktioniert soweit alles super. Ein Problem habe ich allerdings noch, vor dem ich ein bisschen verzweifle...


    Ich habe Pattern 15 und 17 erstellt. Beide funktionieren im Testmodus mit den jeweiligen Depeschen. Sende ich jedoch eine Mail mit Depesche 17, wird sie mit Pattern 15 erkannt. Dabei wird sämtlicher Text, der nach "Bemerkungen" folgt in der Zeile oberhalb der Karte angezeigt.


    Wie bekomme ich dass denn nun hin, dass das richtige Pattern in diesem Falle gewählt wird?




    15
    Str./Hausnr.{{STRASSE}}
    Ortst./Gem.{{ORTSTEIL}},{{ORT}}
    Objekt{{OBJEKT}}
    Objekt-Nummer{{GMA}}
    Stichwort{{EINSATZSTICHWORT}}
    Bemerkungen{{SACHVERHALT}}
    ---{{BELIEBIGERINHALT}}
    Str./Hausnr.Text
    Ortst./Gem. Text, Text
    Objekt Text
    Objekt-Nummer Nr

    Stichwort Text
    Bemerkungen Text
    ----------------------------------------------------------------------


    17
    Str./Hausnr.{{STRASSE}}
    Ortst./Gem.{{ORTSTEIL}},{{ORT}}
    Objekt{{OBJEKT}}
    Objekt-Nummer{{GMA}}
    Stichwort{{EINSATZSTICHWORT}}
    Bemerkungen{{SACHVERHALT}}
    == Hinweise =========================================================={{ZUSATZFELD1:Hinweise}}
    == Alarmierungen{{BELIEBIGERINHALT}}
    Str./Hausnr. Text
    Ortst./Gem.Text, Text
    Objekt Text
    Objekt-Nummer Nr

    Stichwort Text
    Bemerkungen Text

    == Hinweise ==========================================================
    >>Textfeld in diesem Fall leer<<





    == Alarmierungen =====================================================

    BezeichnungFunkrufAlarmkod-1Stärke
    Alarmiert
    ----------------------------------------------------------------------

    Hallo zusammen!


    Wir würden gerne mit dem Einsatz Monitor arbeiten, da das System einen echt guten Eindruck hinterlässt, jedoch haben wir bei der Darstellung unserer Depeschen so unsere Probleme. Unsere FRL nutzt Celios. Grundlegend bekommen wir immer die gleiche Art von Depesche per [lexicon='E-Mail'][/lexicon], die sich allerdings in den Stammdaten immer wieder ändert, so dass ich in den letzten zwei Monaten allein 20 unterschiedlich aufgebaute Depeschen bekommen habe. Mal mit Patienteninfo, mal mit zusätzlicher Ortsangabe, mal mit Bemerkung, etc.


    Ich habe nun zwei grundlegende Probleme mit der korrekten Darstellung:


    Punkt 1:
    Wir bekommen z.T. zwei inhaltlich identische Depeschen, eine in langer Form, eine kurz, je nachdem welche Disponent grad welches Formular nimmt. Problem ist nun, dass wenn ich für die kurze Version ein Pattern erstelle, es auch für die lange Version verwendet wird, auch wenn ich für die lange Version etwas lauffähiges (grün) hinbekommen habe...



    Str./Hausnr. Text
    Ortst./Gem. Text, Text




    Stichwort SICHERHEITSWACHE
    ----------------------------------------------------------------------


    Pattern:
    Str./Hausnr.{{STRASSE}}
    Ortst./Gem.{{ORTSTEIL}},{{ORT}}
    Stichwort{{EINSATZSTICHWORT}}





    Str./Hausnr. Text
    Ortst./Gem. Text, Text




    Stichwort SICHERHEITSWACHE
    ----------------------------------------------------------------------
    Patient 1
    Name Text
    Objekt
    Zielort
    Ortst.-Gem-
    sonst. Ortsang.
    Erkrankung Text (ist meist eine zusätzliche Info)
    ----------------------------------------------------------------------


    Pattern:
    Str./Hausnr.{{STRASSE}}
    Ortst./Gem.{{ORTSTEIL}},{{ORT}}
    Stichwort{{EINSATZSTICHWORT}}
    {{BELIEBIGERINHALT}}
    Patient 1{{BELIEBIGERINHALT}}
    Name{{ZUSATZFELD2:Name}}
    Objekt{{BELIEBIGERINHALT}}
    Zielort{{BELIEBIGERINHALT}}
    Ortst.-Gem{{BELIEBIGERINHALT}}
    sonst. Ortsang.{{BELIEBIGERINHALT}}
    Erkrankung{{ZUSATZFELD3:Info}}


    Punkt 2:
    Da wir keine Trennzeichen haben, und die Bemerkung manchmal auch zweizeilig ankommen, kann ich beim Separator nichts auswählen. Bei der langen Variante geht das Fenster sofort auf rot, wenn ich irgendeinen Separator wähle. Problem dabei ist nun, dass bei der Anzeige im Einsatz Monitor dann der gesamte Inhalt nach "Erkrankung" mit angezeigt wird, also inklusiv -------------------------------- und den danach folgenden alarmierten Einheiten.


    Für Tipps oder Ideen, wie das Ganze umsetzbar wäre, bin ich sehr dankbar.