Beiträge von m.pacher

    Hallo!

    Ich wollte unsere Jahresstatistik als Website am Monitor anzeigen lassen.

    Leider wird diese nicht korrekt dargestellt.


    Der Link zur Website mit der Statistik lautet: https://infogram.com/statistik-monitor-1h9j6qggre89v4g?live

    Im Einsatzmonitor wird eine weiße Seite angezeigt. Lediglich die SocialMedia Links auf der rechten Seite sind da.


    Sonstige Website-Elemente funktionieren problemlos.

    Hat jemand eine Idee, was ich da machen könnte?

    Hallo!


    Wir setzen das Plugin Unterbrechen ein, um den Alarmausdruck bei sogenannten Eigenalarmierungen zu canceln.

    Die Alarmanzeige am Monitor sowie die Weiterleitung an connect funktioniert einwandfrei.

    Nun haben wir aber das Problem, dass diese Eigenalarmierungen nie in der Datenbank aufscheinen. Dadurch stimmt auch die Statistik nie.


    Hat hier jemand eine Idee, wie wir das lösen könnten?

    Hallo!


    Seit der Umstellung aud die Soundprofile habe ich das Problem, dass wenn mein Handy auf Lautlos ist, ich keine Alarmierungen mitbekomme.

    Wie man im Screenshot sehen kann habe ich alle Soundprofile angepasst, dass sie immer laut alarmieren müssten. Dies geschieht jedoch leider nicht.

    Hat oder hatte dieses Problem sonst auch noch jemand?



    Android 8.0

    Galaxy A6

    App-Version 0.0.1.051

    Nach einer Neuinstallation der App habe ich das Problem nun doch selbst behoben.

    Betriebssystem: Android

    Version: 6.0.1


    App Version: 0.0.1.030


    Hallo!

    Seit dem Update vorgestern funktioniert bei mir der Push-Dienst nicht mehr. Auch das Auslösen im Connect-Portal funktioniert nicht. Da bekomm ich die Meldung " Das Versenden der Testnachricht ist fehlgeschlagen."

    Hallo!


    Ich habe heute auf einem PC in unserer Feuerwehr den Einsatzmanager installiert. Soweit läuft alles. Nun zu meiner Frage: Muss ich den Einsatzmanager wirklich für jeden Benutzer auf diesem PC installieren (inkl. Download der Installationsdateien)?

    In welchen Pfad wird der EM standardmäßig installiert?


    Danke für eure Hilfe.

    Ich habe eine Samsung S5 mini mit Android 6.0.1

    Ich selbst hatte eigentlich bis zum letzten Update kaum Probleme, hingegen meine Kameraden ständig berichteten keine Benachrichtigungen von Einsätzen erhalten zu haben. Immer wenn ich dann aber einen Test ausgesendet habe, ging es dann meist.

    Hallo!


    Leider muss ich derzeit wieder vermehrt beobachten, dass die Pushfunktion weder bei Einsatz noch News funktioniert. Lediglich wenn die App im Hintergrund geöffnet ist, kommen die Pushbenachrichtigungen an. Energieeinstellungen sind entsprechend konfiguriert, Testnachricht funktioniert auch. Und ich habe auch nichts an der bestehende und bis vor einiger Zeit funktionierenden AAO geändert.


    Langsam weiß ich echt nicht mehr, wie ich euren wirklich tollen Dienst gegenüber meiner Kameraden verteidigen soll. Ich hoffe ihr bekommt das in den Griff.

    Danke für eure Bemühungen.



    Während ich diese Zeilen hier schreibe, kam pötzlich der Push für neue News durch. Diese News habe ich ca. 30 Minuten davor erstellt.

    Ich sehe dein Problem hier


    {{STRASSE}} {{HAUSNUMMER}} {{ORT}} {{BELIEBIGERINHALT}};


    Ich glaube damit kommt er nicht zurecht. Versuche mal einen anderen Platzhalter anstatt beliebigerinhalt. Dieser Platzhalter "Beliebigerinhalt" kann bei falschem Einsatz viel verschlucken.


    Mit {{BELIEBIGERINHALT}} wollte ich eigentlich den ganzen Text, der danach kommt abfangen.

    Hab´s jetzt mal weg gemacht, mal schauen.

    Danke für den Tipp.

    Wenn beide passen, nimmt er das mit den meisten Treffern.

    Aber sollte er dann nicht das mit Strasse Hausnummer gegenüber dem anderen vorziehen?
    Immerhin bekomm ich bei Strasse Hausnr. sogar einen Google Maps Link, beim zweiten eben nicht

    Hallo!


    Ich hoffe es kann mir jemand weiterhelfen. Wir verwenden die File-Überwachung für die Einsatz-Auswertung. Dabei wertet ein kleines Tool das PDF aus und schreibt den Inhalt in ein TXT-File. So weit so gut.

    Das Problem sind nun die Pattern. Der Einsatzmonitor entscheidet sich leider des öfteren für das falsche Pattern und so wird beispielsweise, obwohl vorhanden, nicht der Pattern mit der Adresse sondern jenes das gedacht ist, wenn es nur einen Ort gibt, verwendet.


    TXT-File:

    Technischer Einsatz;05.10.2017 - 19:31:59;Verkehrsunfall, Fahrzeugbergung, Binden von Betriebsmittel;EISENTAL 59 VASOLDSBERG WAGERSBACH: @VULGO EISENGRABER;VU CA 50M VOR ANWESEN NEUBAUER EISENTHAL 59 // WLF Alarm Gössendorf //;TLF Funk;FF Vasoldsberg;GU Einsatz 1

    ;WLF Alarm Gössendorf


    Dieses Pattern sollte verwendet werden:

    {{BELIEBIGERINHALT}};{{BELIEBIGERINHALT}};{{EINSATZSTICHWORT}};{{STRASSE}} {{HAUSNUMMER}} {{ORT}} {{BELIEBIGERINHALT}};{{SACHVERHALT}};{{ZUSATZFELD1:Melder}};{{ZUSATZFELD2:Alarmierte FW}};{{ZUSATZFELD3:Sprechgruppe}};{{RIC}}


    Dieses Pattern wird verwendet:

    {{BELIEBIGERINHALT}};{{BELIEBIGERINHALT}};{{EINSATZSTICHWORT}};{{ORT}};{{SACHVERHALT}};{{ZUSATZFELD1:Melder}};{{ZUSATZFELD2:Alarmierte FW}};{{ZUSATZFELD3:Sprechgruppe}};{{RIC}}


    Ich hoffe es hat jemand eine Idee was ich tun kann.

    Danke

    Hallo!
    Ich habe mir gestern die Beta-Version heruntergeladen. Um zu sehen, wie sich die App bei einem Alarm verhält, habe ich mir einen Testalarm kreiert. Leider kommen diese Testalarm nur als Information im Push an, nicht wie bisher als Alarm mit Bestätigungsmöglichkeit.


    LG

    Marc

    Leider muss ich mich da auch anschließen.

    Heute habe ich nach einem Alarm zahlreiche Rückmeldungen bekommen, dass meine Kameraden keine Pushbenachrichtigungen erhielten.