Beiträge von Chondremos

    Hi Chondremos, geht das ganze auch ohne Löschen des Originals, also nur mit Kopieren?

    Gruß Zwibl

    Hi,


    theoretisch klappt das schon, nur fehlt dem Programm noch eine entsprechende Logik, um mit schon kopierten Dateien umgehen zu können. Jetzt reagiert es sofort auf eine neue Datei und würde dann in einer Endlosschleife enden, würde diese nur kopiert werden.


    Man könnte einen Flag in den NTFS-Stream der Datei schreiben, sodass die Datei übersprungen wird, was dann aber auch ein NTFS-Dateisystem benötigen würde, sofern man keine Listen pflegen möchte. Oder man hängt ein pre/suffix an die Datei.


    Du kannst dem EM-OCR aber auch sagen, dass er die Originale behalten soll. Dieser legt diese dann mit ab. Wie du im Screenshot vom Stefan siehst, kannst du hier eine Option für aktivieren. Sollte dir das nicht reichen, kann ich das gerne noch einmal umprogrammieren.


    PS:
    Hilfreich wäre auch zu wissen, was du genau vor hast, damit man nicht aneinander vorbeiredet :)

    Und hat es nun seid heute mit dieser Google Mail

    erwischt. Naja erstmal net so schlimm.


    Gibt es denn einen zuverlässigen E-Mail Anbieter der nicht das gleiche macht wie Google Mail ???

    Alternativ ein Webpacket / Mailer buchen oder ein VPS/Root-Server mieten und es einfach selber machen.

    Habe schon Mailer gesehen für 10€ im Jahr + eigene Domain. Z.B. hier: Mail Space e-Mail Server - be-webspace.DE Wie gut oder schlecht die sind - KA aber so macht man sich ein klein wenig unabhängiger von den großen Playern die gerne einmal, wenn auch durchaus mit guten Gründen, alte Zöpfe abschneiden.


    Da unsere ILS nur die modernste Technik nutzt, die Deutschland zu bieten hat (das FAX 😅), kann ich dir hier leider keine Empfehlung aussprechen.

    Für O365 / Exchange-Online kommt es darauf an, ob die Sicherheitsstandards für das Azure-AD aktiviert wurden. Dadurch wird per Default POP und IMAP im Tenant deaktiviert und muss hier von Hand wieder freigeschaltet werden für den Benutzer.

    Quelle: Azure Active Directory-Sicherheitsstandards | Microsoft Docs


    Darüber hinaus sei gesagt, dass die Basic-Auth für EWS, RPS, POP, IMAP und EAS ab dem 01.10.2022 deaktiviert wird und hier dann nur noch die moderne Authentifizierung (OAuth 2.0) funktionieren wird. SMTP wird dann auch deaktiviert, sofern nicht verwendet wird, lässt sich aber weiterhin verwenden, wenn man es benötigt.

    Quelle: Veraltete Standardauthentifizierung in Exchange Online | Microsoft Docs


    An diesem Thema wird intern wohl schon gearbeitet.

    Quelle: Exchange-Online IMAP OAuth - Diskussion - Feuer Software GmbH

    Links in den News werden zwar blau dargestellt, sind aber nicht klickbar und werden nicht geöffnet.

    Sollte das funktionieren?


    EinsatzApp 2021.11, Android, Xiaomi Mi A3.

    Ja, das sollte funktionieren in der APP. Kannst du einmal den Link posten, der nicht funktioniert? Hast du es einmal mit einem kürzeren probiert?


    Ich habe beim Testen aber auch etwas interessantes beobachtet. Ich habe für meinen Test folgenden Link verwendet: "RE: Technik Frage / Text kopieren aus App" Der Link wird in den News nun auch blau angezeigt aber lässt sich jedoch nur dann öffnen, wenn man auf den letzten Teil mit der Raute (#) tippt. Sobald die Raute fehlt, funktioniert wieder der gesamte Link.


    App: 2022.01 (Beta), Android, LG G7

    Dies würde mich auch sehr interessieren, da wir über ein Webfrontend z.b. News in der APP erstellen mit Informationen wie Telefonnummer, Adresse und co. z.B. Das diese dann nicht kopierbar sind hat uns dann etwas Wind aus den Segeln genommen, da sich für einen schnellen Rückruf wohl niemand erst die Nummer aufschreiben möchte z.b..


    Cool wäre es, wenn die URI tel: interpretiert werden würde, sodass man diese antippen kann und direkt in der TelefonAPP landet. Derzeit leiten wir die Telefonnummer als Link auf ein PHP-Script aus die dann einen Redirect auf tel: macht, sodass man die Telefonnummer direkt auswählen kann.

    DeQua vielen Dank für das Skript. Ist Top. Meinst es wäre großer Aufwand noch hinzuzufügen dass die Quelldatei im Quellordner gelöscht wird?

    Ich habe mir dafür ein kleines Programm in AutoIt geschrieben. Dieses verschiebt die Dateien sodass sich diese nicht mehr im Quell-Ordner befinden. Wenn ich @home bin, kann ich es ja auch mal hochstellen. Hatte es zuerst auch mit Dropit versucht aber das Programm hat hohe CPU-Last erzeugt und ist nach einem Tag immer abgestürzt.


    Das Script von DeQua kenn ich nicht aber sollte sich bestimmt auch einfach anpassen lassen. Hast du evtl. ne Post Nr.?


    EDIT:

    Habe das Script gefunden, mir angeguckt und umgeschrieben. Es macht exakt das gleiche wie das Original (nur kopieren wenn nicht vorhanden, nur *.pdf Dateien, schon existierende verbleiben im Quellordner sowie die Protokollierung der Vorgänge), nur das es nach dem erfolgreichen Kopiervorgang die Datei im Quellordner löscht.


    Ich hoffe ich konnte dir helfen. Und wie immer, vorher bitte testen, denn ich nutzt, wie gesagt, solch ein Script nicht.


    EDIT #2:

    Es hat nun doch etwas länger gedauert, da ich das Programm noch etwas anpassen wollte, damit es verständlicher wird und man es ohne Hintergrundwissen benutzen kann. Aufgrund von Zeitmangel kam ich erst jetzt dazu.


    Das Programm macht hier auch nicht mehr als alle hier schon geposteten Skripte oder Tools. Es ist einfach auf das nötigste heruntergebrochen und war meine Lösung auf das FritzBox Problem. Im Gegensatz zu den Skripten, muss kein Fenster offen gelassen werden, was ggf. in den Vordergrund kommen könnte. Es gibt keinen Mucks von sich, sobald es eingerichtet wurde und läuft.


    Das Programm lässt sich über die Taskleiste/ -bar auch nicht einfach beenden, sodass es nicht aus Versehen geschlossen werden kann. Einzig über den Taskmanager kann man es "beenden".


    Der erste Start ruft die Konfiguration auf und man kann alles einstellen. Danach verschwindet es in den Hintergrund.


    Unter Umständen schlagen ein paar Virenscanner aus was aber einzig an der Scriptsprache liegt. Sie wird halt gerne auch für Bots benutzt:

    VirusTotal - File - e9da7f1a0fd21aac6b617064ae6e65acc044efea6c0b2d9d0fce629ce3648017


    Der Quellcode liegt bei, sodass sich jeder selber davon überzeugen kann.

    Sorry für die späte Rückmeldung.

    Ich habe es auch mit einem Fantasienamen ausprobiert. Dies führt zum selben Verhalten. Einfach einen Einsatz in Connect anlegen und z.B. "Ichwohnehier Straße 42" für deinen Ort eingeben und es wird dann irgendeine Straße ausgewählt. Ich schicke dir aber auch gerne noch die besagte Straße in unserem Ort per Mail, nur wird dir das jetzt nichts mehr bringen, da ich Google dazu bringen konnte den fehlenden Straßennamen einzutragen.

    Hey,


    #1

    nein das zeitbasierte EInsatzUpdate ist nicht aktiviert. Ich habe das Ganze auch über Connect noch einmal nachgestellt, indem ich einfach einen neuen Einsatz angelegt und einen Fatanasiestraßennamen in unserem Ort angegeben habe. Es wurde dann wieder irgendeine Adresse als Ziel markiert.


    #2

    das werde ich mal ausprobieren aber der Benutzer sollte, wenn er in Connect deaktiviert wird, auch wirklich deaktiviert sein. Evtl. wäre es hier dann hilfreich die hinterlegten Geräte gleich mit zu entfernen, wenn man den Benutzer deaktiviert und darauf hinzuweisen. Denn so wie es aktuell ist, hat das Deaktivieren nicht den Effekt, den ich davon erwarten würde. Eigentlich gar keinen, sofern der Benutzer sein Gerät nicht wechselt.


    Mit den Alarmgruppen hast du zwar auch recht aber warum muss ich noch konfigurieren wenn man den Benutzer deaktivieren kann und damit eigentlich inaktiv sein sollte? Es kann ja sein, dass der Kamerad nächstes Jahr wieder mit dabei ist. In meinem Fall war es ja nur ein Test aber könnte ja durchaus der Fall mal eintreffen.

    Moin,


    1#

    wir hatten Heute einen Einsatz, welcher ein klein wenig anders abgelaufen ist als sonst, denn die Navigation hat die Kameraden an eine völlig falsche Adresse geführt. Nachdem ich mir das etwas genauer angeguckt hatte, wurde der Fehler schnell ersichtlich. GoogleMaps kennt den Straßennamen nicht, zu dem wir alarmiert wurden.


    Leider wurde dann irgendeine Straße ausgewählt und die Navigation dorthin gestartet, was natürlich nicht optimal ist. Der Einsatzmonitor hat, obwohl die Straße richtig übernommen wurde, den falschen Straßennamen durch die Halle gerufen. Einsatzmonitor und Apps haben sich hier gleich verhalten. Der Angezeigte Straßenname war richtig allerdings die Navigation falsch.


    2#

    Des Weiteren ist mir ein kleines Problem mit dem Account-Status aufgefallen. Ich habe einen Testbenutzer eingerichtet und auf einem zweiten Telefon zur Kontrolle eingerichtet. Soweit so gut. Nachdem ich meine Tests abgeschlossen hatte, habe ich den Account über Connect deaktiviert. Der Benutzer wurde aber nicht aktiv aus der App geworfen, auch nicht mehrere Tage später. Nachdem ich den Benutzer dann manuell von der App abgemeldet hatte, konnte er sich auch nicht mehr anmelden.


    Der nun abgemeldete Account bekommt aber weiterhin die Pushbenachrichtigung auf das Telefon. Öffnet man die Pushnachricht, muss man sich wieder anmelden, was nicht geht. Aber die Pushbenachrichtigung sollte er auch gar nicht erst erhalten.

    Moin moin,


    einer unserer Kameraden hat ein Problem mit der EinsatzApp. Bei ihm bleibt der Newsfeed immer leer. Die Pushbenachrichtigungen bekommt er zugestellt und kann diese öffnen wenn er jedoch die App öffnet, ist der Newsfeed komplett weiß. Aktualisieren kann er diesen auch nicht, da die typische "nach unten wisch Geste" nicht funktioniert. Der Einstellungslink "Feedeinstellungen bearbeiten" wird auch nicht angezeigt.


    Er hat die App schon komplett deinstalliert und wieder installiert.

    Modell: Xiaomi A2


    Habt ihr da vielleicht noch einen guten Tipp für mich?