Beiträge von dschroe

    Per GSSI werden nur die P8GR alarmiert. Die Datengeräte können glaube nicht gleichzeitig die Datengruppe und die Alarmierungsgruppen geschaltet haben, weshalb da nur der Weg über die ISSI bleibt.

    Hallo,


    leider ist es meiner Leitstelle nicht möglich, die Alarmierungs-SDS mit einer RIC zu versehen, somit stehe ich wieder vor dem selben Problem, wie am Anfang.

    Gezwungenermaßen werde ich jetzt an den anderen Standorten je ein P8GR mit TetraControl aufstellen und die Alarmierungen darüber empfangen.


    Wie verhält es sich mit den Fahrzeugstati und den Rückmeldungen der P8GR, die an das Datenfunkgerät gesendet werden? Werden diese auch dann zeitnah übertragen, auch wenn der Hauptstandort nicht mit alarmiert ist?


    Gruß, Daniel

    Hallo,


    bei einem Einsatz heute sind diverse Probleme bzw. Fehler aufgetreten. Zunächst wurde der Einsatz drei mal über Connect alarmiert, weil unsere Leitstelle die Alarm SDS drei mal im Abstand von 30 Sekunden aussendet. Deswegen hatte ich den Tetra Einsatzblocker auf 100 Sekunden gestellt, was aber nicht funktioniert hat.

    Zudem sind einige Fahrzeuge doppelt in der Einsatz Ansicht aufgetaucht, obwohl nur einmal in der AAO. Bei einem Fahrzeug war das Status Feld einfach weiß, obwohl der Status sonst einwandfrei übermittelt wird, zB in der Standby Ansicht.


    Im Log tauchen auch diverse Execptions aus, die ich nicht deuten kann.


    Kann mir hier jemand weiterhelfen?


    Gruß, Daniel

    Dann werde ich das die Tage mal ausprobieren und anschließend berichten.


    Die Anfahrtszeiten werden leider auch trotz aktivem Autostatus nicht angezeigt, bei keinem der Connect Benutzer.

    Mir scheint als gäbe es irgendwo einen Schalter um die Funktion zu deaktivieren?

    Ich denke ich werde dann auch zur Möglichkeit Nr. 2 tendieren, diese erscheint mir am einfachsten umsetzbar zu sein.

    FFW31 gab das bei euch Probleme, da ja dann jeder der Monitore die Empfangenen Tetra Meldungen zu Connect schickt (Stati, Verfügbarkeit, Rückmeldungen)? Oder ignoriert Connect Mehrfachmeldungen einfach?


    Hat noch jemand eine Idee, warum die Rückmeldezeiten nicht angezeigt werden?

    Hallo,


    von meiner Seite aus ist das "Problem" mit TetraControl behoben, es lag nicht an der Software, sondern am RS232 USB Wandler.

    Seitdem das Funkgerät direkt angebunden ist treten keinerlei Probleme mehr auf.


    Gruß, Daniel

    Hallo,



    kleine Rückmeldung von meiner Seite her: Nach langem hin und her bleibt es bei einer Alarmierung über SDS bei uns. Unsere Leitstelle bzw. deren Obrigkeiten verweigern eine E-Mail mit der Begründung, dass die Datensicherheit bei einem Versand per Mail nicht gegeben sei. Deswegen bleibt es bei einer SDS mit minimalem Inhalt, mehr als Stichwort, Ort, Straße und Sachverhalten bekommen wir nicht übermittelt. Immerhin passt die Formatierung jetzt, sodass die Auswertung per Pattern gut funktioniert.


    Was allerdings nicht funktioniert: Hinter den Namen fehlt im Alarmfall die Stoppuhr mit der Ankunftszeit im Feuerwehrhaus, wie das zum Beispiel im Demomodus ersichtlich ist. Wir Nutzen natürlich die EinsatzApp und Connect. Woran könnte das liegen?



    Als nächstes würden wir natürlich gerne die anderen Standorte unserer Gemeinde ebenfalls mit dem Monitor, EinsatzApp und Connect ausstatten. Bedingt durch die vorgegeben Alarmierung per SDS stellt sich mir die Fragen, wie man das am besten anstellt, Meines Erachtens kämen folgende Ansätze in betracht:


    1. Auch die SDS für die anderen Ortsteile gehen an das Zentrale Datenfunkgerät des ersten Standortes, In die SDS wird eine Art "RIC" intergriert, welche angibt welche Ortsteile alle alarmiert sind. (Hierzu zur Info: unsere AAO ist relativ einfach gehalten, da wir keine Sonderfahrzeuge haben. Bei uns werden mit Ausnahme des ELW immer nur ganze Standorte alarmiert und keine einzelnen Fahrzeuge) Der angeschlossene EM wertet die SDS aus und lädt den Einsatz nach Connect hoch, wo dann erst entschieden wird, welche Monitore und Einsatgruppen tatsächlich alarmiert werden. Ist dies überhaupt so machbar?


    2. Die andere Standorte verbinden sich per VPN zu TetraControl und werten die SDS eigenständig aus, wenn der jeweilige Standort nicht mit alarmiert ist würde ich den Einsatz per Filter einfach abbrechen. Dies setzt natürlich auch vorraus, dass eine Art RIC in die SDS integriert wird.


    3. Für die zusätzlichen Standorte je ein lokaler P8GR mit TetraControl, an welchen dann nur die Einsätze des Standortes gesendet werden. Die Lösung würde natürlich durch die Hardware und TetraControl Lizenzen zusätzliche kosten verursachen.



    Hat noch jemand eine andere Idee, wie man mit unserem Dilemma umgehen kann oder kann eventuell was zu meinen Vorschlägen sagen?


    Gruß, Daniel

    Die direkte USB Anbindung behalte ich mal im Auge.

    Die Option hatte ich auch schon einmal ausprobiert, bisher schien es aber nicht so, als würde er den Wert übernehmen.

    Hatte Probehalber "ListeMaxAnzahl=100" eingetragen.

    Der Prozess ließ sich im Taskmanager auch nicht beenden, es passiert einfach gar nichts.

    Moin,


    wir setzen die aktuellste Version von TetraControl ein. Seit kurzem stürzt TetraControl in Regelmässigen abständen (5-10 Stunden) ab und reagiert nicht mehr.

    Das Programm kann nicht mal mehr geschlossen werden, auch nicht über den Taskmanager. Einzig ein Neustart hilft dann noch. Am Rechner an sich wurde nichts geändert. Wir verwenden Windows 10 mit tagesaktuellen Updates. Funkgerät ist ein Motorola MTM800 welches über RS232 angebunden ist. Verbunden über den Webserver ist nur ein EM auf dem selben Rechner sonst nichts weiter.


    Hatte schon mal jemand ein ähnliches Problem bzw. weiß Rat?


    Gruß, Daniel

    Guten Abend,


    wir wollten gerade den Einsatzmanager für unsere zwecke ausprobieren, scheitern aber leider gerade beim einrichten. Die Verbindung mit Connect funktioniert nicht, ich habe einen EM Account im Connect hinterlegt und die Login Daten im Manager eingetragen. Allerdings bekomme ich dann die Fehlermeldung "Der Server konnte nicht erreicht werden". Im Logfile finde sich "Get Token Failed" in Kombination mit "System.Net.WebException: Die zugrunde liegende Verbindung wurde geschlossen: Unerwarteter Fehler beim Senden.. ---> System.IO.IOException: Von der Übertragungsverbindung können keine Daten gelesen werden: Eine vorhandene Verbindung wurde vom Remotehost geschlossen".


    Woran kann das liegen? Betriebssystem ist Windows 10 auf dem aktuellsten Stand. Firewall oder dergleichen ist nicht aktiv.


    Gruß, Daniel