Beiträge von Nepomuk

    Hier das gleiche Problem:


    Code
    [18.02.2021 09:11:52 | ERROR |    1]    EinsatzMonitorWpf.Controller.AController    Konnte Route nicht berechnern:  => System.Net.WebException: Timeout für Vorgang überschritten
       bei System.Net.HttpWebRequest.GetResponse()
       bei GMap.NET.MapProviders.GMapProvider.GetContentUsingHttp(String url)
       bei GMap.NET.MapProviders.OpenStreetMapProviderBase.GetRoute(PointLatLng start, PointLatLng end, Boolean avoidHighways, Boolean walkingMode, Int32 Zoom, Boolean getInstructions)
       bei EinsatzMonitorWpf.Controller.MapsController.<UpdateSecondaryMap>d__21.MoveNext()
    [18.02.2021 09:11:47 | DEBUG |    1]    EinsatzMonitorWpf.Controller.AController    MapsController => GetTargetPositon(GMapControl map, EinsatzDaten einsatzDaten) aufgerufen

    Pattern für die Alarm-E-Mail des Kreises Höxter (NRW)

    Seperator auf "kein".

    Die PDF im Anhang lässt sich meiner Erfahrung nach nicht zuverlässig Pattern.

    Leider zu früh gefreut. Auch ohne Standby-Element Website friert mir der Rechner alle 1-3 Tage ein.

    Hat jemand noch eine Idee für die Fehlersuche?

    Ich habe bereits den EM neu installiert mit frischer Datenbank ohne Altlasten. Friert auch ein.

    Wenn ich Ihn ohne EM laufen lasse, hat er keine Probleme:

    Nur Windows - 11 Tage ohne Probleme

    Mit BurnCPU 100% CPU Last - 3 Tage ohne Probleme


    MIr fällt nur noch Windows Neuinstallation ein.

    Und kompletten PC tauschen.


    System:

    Lenovo ThinkCentre von 2011

    Intel i5-2400

    8 GB RAM

    500 GB HDD

    Windows 10 Pro 2004


    Standbyelemente:

    Übersicht

    Einsatz History

    Jahres Statistik

    Schwierig. Könnte an so kleinen Dingen wie fehlendes Leerzeichen oder falscher Absatz liegen. Generell solltest du unnötige Sachen nicht mitnehmen. Probier mal das hier:

    Ich würde unseren Einsatzmonitor gerne um das Vorlesen des Einsatzauftrages erweitern. Es funktioniert leider nicht und wirft folgenden Fehler.

    Der Index war außerhalb des Arraybereichs.

    Kann jemand helfen?

    Hier der Abschnitt aus dem Log. Der Gong funktioniert ohne Probleme.


    Habe einige Einstellungen im Plug-In gemacht. Hilft aber nicht.

    Ist ein Lenovo ThinkCentre von 2011.

    EM mit Website als Standby-Element führt durchschnittlich nach 3 Tagen zum Einfrieren.

    Nur Windows: 11 Tag ohne einfrieren.

    EM ohne Website als Standby-Element: Mittlerweile weitere 6 Tage ohne Einfrieren.


    Ist keine simple Website sondern das Covid-Dashboard unseres Kreises gewesen.

    Habe mit der letzten Änderung auch Telegram deaktiviert und die Datenbank komprimiert.


    Ich glaube nicht, dass es an Hardware/Treiber liegt. Habe ebenfalls das Website-Standby-Element im Verdacht.

    Unser Einsatzmonitor friert alle 1-3 Tage ein.

    Habe den PC nun 11 Tage ohne EM laufen lassen. Lief ohne Probleme durch. Würde daher erstmal vermuten, dass es nicht am PC sondern am EM liegt.

    Kann sich mal jemand das Log ansehen? Ist das normal?

    Dateien

    • Log-EM.txt

      (23,99 kB, 29 Mal heruntergeladen, zuletzt: )

    Die Auswertung einer Alarm. SDS wäre Top, ich hatte mich damit auch schon öfters beschäftigt.

    Das Problem dabei ist, dass du m. W. n. in Bayern ein Funkgerät benötigst, welches eine freigeschaltete Datenschnittstelle hat. Diese sind sehr restriktiv bzw. bei uns nicht vorhanden.


    Letztendlich hoffe ich auf eine zeitnahe Umsetzung von eMid 2.0 in unserer Leitstelle als zeitgemäße Webservice-Schnittstelle. Saubere IT-Lösung mit entsprechender Datenqualität.

    Meinst du ein Funkgerät mit Zugriff auf die Datengruppe? Die ist laut BOS Funkrichtlinie wirlich nur für die LST.

    Die LST kann bei uns aber SDS an Funkgeräte (ISSI) verschicken. Wir haben das für unsere ELW. Funktioniert gut. (NRW)

    Über die lokalen AAO-Einstellungen kann ich den Fahrzeugen Namen geben. Dann steht auf dem Ausdruck

    Fahrzeugname [Funkrufname]

    Eines von beiden wäre aber übersichtlicher.

    Connect haben wir aktuell nicht.