Beiträge von chrissi112

    Kann ich bestätigen. Einsatzmonitor wird beendet sobald ein Einsatz eingeht


    Edit:

    Bei einem anderen Standort, wo das zeitbasierte Update deaktiviert ist, kommt kein Absturz.
    Jedoch ist mir Aufgefallen das Alarmierungszeitpunkt bei 00:00:00 stehen bleibt.

    Dateien

    • EMlog281219.txt

      (889 Byte, 7 Mal heruntergeladen, zuletzt: )

    ChristianK.
    Das Einsatzupdate per Zeit funktioniert nur mit Connect. Weil wenn z.B 5 Minuten eingestellt ist, dann überprüft er ob der letzte Einsatz in Connect unter 5Minuten her ist. Wenn ja: macht er das Update, wenn aber länger als 5Minuten macht er einen neuen Einsatz.


    Sollte keine Connect-Verbindung da sein, funktioniert nur das Update nach Adresse oder Einsatznummer und das geht bei dir nicht weil laut Bild:

    1. Der DME keine Einsatznummer übertragen hat

    2. Keine vollständige Adresse (Straße+Ort) auf dem DME eingegangen ist.


    Weil auf dem DME war die Beethovenstraße noch nicht vorhanden. Fax jedoch schon und so sind es „zwei“ unterschiedliche Einsätze auf dem EM.

    Grüße zusammen,

    für unseren ersten Test des Systems in der Firma würden wir gerne Offline Kartenmaterial nutzen.

    Ist dies Möglich?


    Ich würde auch gerne wissen ob es möglich ist die Feuerwache als GPS Koordinate anzugeben, da unser Firmengelände sehr groß ist und nur eine Anschrift hat.

    zu deiner 1.

    ich glaube nicht, da bei jedem Alarm gmaps angesprochen wird. Das einzigste was man machen könnte ist in der Datenbank die GPS Daten hinterlegen und GPSCache aktivieren. Ich kann mich da aber auch irren.


    Zu deiner 2. Frage:

    Im Alarmablauf kannst du den Startpunkt ändern, wenn ein bestimmter Ort gefunden wird. So kannst du per Koordinate den Startpunkt dann generell ändern

    Wir haben auch wieder seit Vormittag (wie letzte Woche) Probleme. Der Einsatz geht zwar an Connect, aber alles was der EM von Connect möchte geht nicht. Beispiel:

    • AAO von Cennect wird nicht angezeigt
    • Kategoriefarbe von Cennect geht nicht.
    • Einsatzupdate geht nicht (er sagt letzter Einsatz 2-4 vor 3000min obwohl Sekunden gerade vergangen sind

    im Anhang hab ich ein Bild von einem Fehler den ich gefunden habe.

    Nach ca. 3 Monaten Vorbereitungen, wie Planen, Anschaffungen, Strom verlegen, Aufbau eines Netzwerk zum Einsatzmonitor und Programmieren, wurde gestern der 06.12.2019 der Einsatzmonitor im Gerätehaus der Freiwilligen Feuerwehr Harzgerode in Betrieb genommen.


    Als erstes viel uns der Standort des Monitors schwierig.
    Fahrzeughalle? Nein, gegenüber befindet sich ein Einkaufsmarkt wo man von dort aus direkt auf dem Monitor hätte drauf schauen können.
    Direkt am Ausgang der Umkleiden? Würde zum Stau führen der Einsatzkräfte, da erstmal stehen geblieben wird an der Tür, um auf dem Monitor zu schauen.
    Somit fiel die Wahl direkt in den Umkleiden. Leider kam es dort zu weiteren Problem mit dem WLAN Empfang. Vom Router bis zum Rechner sind zwei Brandschutzmauern dazwischen und wegen den Brandschutzmauern gestaltete sich auch ein Verlegen von einem Ethernetkabel zum Router schwierig, also musste eine Lösung ran mittels Powerline.


    Währenddessen hat dann ein Elektriker die benötigten Stromleitungen verlegt und Installiert, so das ein Einschalten des Monitors über Bewegungsmelder stattfindet und ich habe selber in der ganzen Zeit den Rechner bei mir zuhause gehabt um in Ruhe alles zu Programmieren.


    Dann kam Tag X und die „Hochzeit“ fand dann statt. Der Rechner wird im Gerätehaus an dem Monitor verbunden und an das Netzwerk (Powerline) angeschlossen.... Kein Internet vorhanden. Wieso? Es wurde doch vor dem allem alles getestet? Die Ursache war, dass der Powerline kein Netz mehr hatte, sobald man den Rechner an der danebenliegenden Steckdose an das Stromnetz angeschlossen hatte. Somit kam dann erstmal eine vorübergehende Notlösung zustande mittels Verlängerungskabel. Jetzt hat erstmal alles Funktioniert und der Monitor konnte in den Betrieb gehen.

    Da es eine Herren- und Damenumkleide gibt, ist ein weiterer kleinerer Monitor. Die Bild- und Tonübertragubg läuft über ein Raspberry Pi 4


    Hier paar einzelne Details:

    • Rechner - Minis Forum Z83-F
    • Monitor 55‘ Telefunken
    • Bewegungsmelder in der Umkleide zum Ansteuern des Monitor
    • Zweiter Monitor in der Damenumkleide (Bildübertragung mittels Raspberry)
    • AppAlarmierung über Connect
    • Voralarm über API-Schnittstelle an Connect bei Maileingang (noch in der Testphase)
    • Einsatzupdate (zeitgesteuert) bei fertige Mailauswertung
    • Ja Alle 2 Minuten Sprachansage (für 10min)
    • Vorhandene Rettungspunkte im Stadtgebiet mit Koordinatenanzeige eingepflegt
    • Uvm. noch in der Planung

    Hast du einen Filter bzw. Whitelist im Alarmablauf drin? Weil so wie du dein Problem beschrieben hast, hört sich das nach Filtereinstellung am EM an der dann anspringt wenn die Whitelist nicht bzw. der Filter getroffen wurde.
    (Bitte warten... -> Standby)

    Wenn der Drucker jetzt noch vor den Filtern im Ablauf dran kommt, dann druckt er natürlich diese erst, eh der Filter dann einspringt.