Route wird nicht mehr angezeigt

  • Seit geraumer Zeit musste ich feststellen, dass zwischen Start- und Zielpunkt keine Route mehr angezeigt wird.

    Im Log steht auch folgender Fehler:

    Code
    [20.12.2021 14:55:05 | ERROR |    1]    EinsatzMonitorWpf.Controller.AController    Konnte Route nicht berechnen:  => System.Net.Http.HttpRequestException: Der Antwortstatuscode gibt keinen Erfolg an: 502 (Bad Gateway).
       bei System.Net.Http.HttpResponseMessage.EnsureSuccessStatusCode()
       bei FeuerSoftware.EinsatzMonitor.EinsatzMonitorBackend.Routes.OsmRouteProvider.<GetRouteAsync>d__2.MoveNext()
    --- Ende der Stapelüberwachung vom vorhergehenden Ort, an dem die Ausnahme ausgelöst wurde ---
       bei System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
       bei System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
       bei System.Runtime.CompilerServices.TaskAwaiter`1.GetResult()
       bei EinsatzMonitorWpf.Controller.MapsController.<UpdateSecondaryMap>d__21.MoveNext()

    Jetzt wollte ich wissen, ob der Fehler seitens bei der Software/EinsatzMonitor ist, oder ob es Einstellungsfehler sind (obwohl ich mir das nicht vorstellen kann, da nichts geändert wurde)

    Zusätzlich habe ich einen Eintrag im Bugtracker erfasst (https://feuersoftware.com/Bugtracker/view.php?id=224)

    Administrator in 5 Ortswehren im Landkreis Harz


    Mitglied in der Feuerwehr Welterbestadt Quedlinburg

    Ofw Gernrode

    • Offizieller Beitrag

    Danke, das Problem haben wir lokalisiert, der Routen Server hat ein Update gemacht und dabei Inkonsistenzen in der Datenbank erzeugt.

    Wir lassen grade eine neue Datenbank erstellen, dass dauert ein paar Stunden.

    • Offizieller Beitrag

    Problem ist behoben.