Seit update bzw. Neuinstallation keine Standby Elemente

  • Sehr geehrte Mitglieder und Herausgeber der Feuersoftware.


    Wir haben uns nach einem ausführlichem Test Anfang dieses Jahres für den EM entschieden und Hardware beschafft. Seit der gestrigen Installation auf den Geräten wird im EM und dessen Standby Element kein Kalender und keine Website mehr ausgeführt.


    In der Übersicht werden Kalendereinträge angezeigt - das Element jedoch wird gar nicht eingeblendet obwohl aktiv.


    Auch die beiden Website Elemente sind fehlerhaft. Sie werden angezeigt, bleiben jedoch leer.


    Freundliche Grüße,


    DRK Lüneburg

    • Offizieller Beitrag

    Moin!


    Kannst du dazu einige weitere Informationen zum System geben?


    Betriebssystem und Version?

    Version des EinsatzMonitors?


    Für die fehlerhaften Website-Elemente gibt es hier einige Hinweise: EinsatzMonitor - 2021.11.1.0 bzw. RE: EinsatzMonitor - 2021.11.1.0


    Durch das Update unserer Anwendung auf .NET Framework 4.8 kamen einige Neuerung, die speziell auf älteren Systemen zu Problemen führen können.
    Falls die Installation der neuesten Windows-Updates keine Abhilfe bringt, kannst du die benötigte Komponente "Microsoft Edge WebView 2" hier bei Microsoft herunterladen und manuell installieren: https://developer.microsoft.co…/microsoft-edge/webview2/

    Ich empfehle dir hier den Evergreen Standalone Installer zu nehmen.


    Bezüglich des Kalender-Elements:
    Nutzt ihr Connect und tragt dort die Termine ein oder nutzt ihr ausschließlich den EM und nutzt andere Online/Offline-Kalender?

    Gruß

    Moritz