EM keinen Kontakt mehr zu Connect

  • Hallo,


    heute Nacht gegen 1:00 Uhr ist unser Alarmmonitor ausgestiegen. Er hat seit dem keine Verbindung mehr zu Connect.

    Historie:

    - 03:00 Uhr hat die Einsatzapp mir gemeldet, dass die Verbindung zum Monitor verloren wurde.

    - daraufhin bin ich heute Morgen vor der Arbeit ins Gerätehaus. Der Monitor lief jedoch noch durch die verschiedenen Anzeigen und die Maus konnte auch bewegt werden (PC nicht aufgehängt).

    - Neustart des PC und des Monitors brachte keine Hilfe, Internetverbindung liegt an und Monitor läuft. Jedoch scheint kein Kontakt zu Connect vorzuliegen, da er sich für die Startseite auch keine Daten holt (keine Einsatzhistorie, keine Kalendereinträge mit Terminen, etc.)


    Hat einer eine Idee, was ich tun kann?

    Wie gesagt, der Monitor hat eine Internetverbindung, verändert wurde nichts, da er Mitten in der Nacht ausgestiegen ist.

  • Das Problem haben wir auch schon öfters gehabt (APC von Dell). I.d.R immer nach "großen" Updates.

    Als Lösung bleibt Dir nur, dass Du ein neuen EM-Account erstellst (den alten Account, aber erst nach der Prüfung der Funtionsfähigkeit löschen!). Danach sollte es wieder funktionieren.

  • Der Fehler liegt in der FRITZ!Box.

    Diese hat sich umgestellt durch ein Update auf IPv6 Verbindungen (DSL light Tunnel) und zwar Providerseitig.

    Da Connect auf IPv4 läuft, kann der EM keine Connectverbindung mehr aufbauen.

    Umstellen geht scheinbar nicht mehr.


    Was nun? Ist somit Feuersoftware für uns über Nacht gestorben?=O

    Hat noch einer ne Idee, wie man wieder zu IPv4 zurück kann?

  • Ich habe keine Ahnung, ich weiß nur, dass sobald der EM am WLAN hängt, keine Verbindung mehr zu connect oder zur connect Webseite möglich ist.

    Sobald ich den EM über Hotspot von meinem iPhone laufen lasse, geht alles wieder ganz normal.

    Somit habe ich eingegrenzt, dass es an der FRITZ!Box liegt.

    Ein Kollege hat sich das angeschaut und festgestellt, dass in der FRITZ!Box IP V6 eingestellt ist und sich nicht mehr umstellen lässt, mit dem Zusatz des Internetanbieters.

  • evtl. mal probieren am PC wo der EM läuft IPv6 abzuschalten.

    Ich glaube nicht, dass es funktioniert, da das Phänomen bei allen Geräten auftritt, die im W-LAN sind. Auch mein iPad konnte im W-LAN bestimmte Seiten (eben auch Connect) nicht mehr öffnen.

    Aber probieren kann ich es ja Mal. Muss ich nur erst mal im Netz ne Anleitung finden.


    Möchten ja nun ungern auf Feuersoftware verzichten...

  • Hallo wir nutzen seit langem einen DSL light Tunnel. Funtioniert alles prima. Kann es sein das bei euch Systemseitig von euren Admins eine Firewall läuft (Stadtwerke) die manche Seiten blockt? Hatte ich auch einmal bei einer Feuerwehr im Kreis.

    Moin,

    Wir haben tatsächlich den DSL light Tunnel in Verdacht.

    An eine Firewall habe ich auch schon gedacht. Bloß wie finde ich das raus? Wir sind eine Feuerwehr einer Gemeinde mit 600 Einwohnern, also eine Admin-Abteilung gibt es nicht...8o

    Außerdem trat der Fehler ja plötzlich über Nacht auf. Da frage ich mich ja, warum! Es wird ja keiner Nachts im Gerätehaus gewesen sein und händisch eine Firewall umgestellt haben. Da muss ja irgendwas automatisch oder durch Updates verstellt worden sein...


    Ne Idee, wo ich nach einer Firewall gucken muss? In den Fritzbox Einstellungen?

  • AVM hat heute Nacht begonnen für die FritzBox 7490 das neue 7.21 Update auszurollen.

    Beim WLAN bieten sie nun ein WPA3 Verschlüsselung an. Viele System unterstützen dies jedoch noch nicht.


    Versuch doch mal provisorisch ein Netzwerkkabel um den Fehler einzugrenzen


    AVM bietet bei seinen Fritzboxen sogenannte Paketmitschnitte an.

    Schau mal im linken grauen Feld ganz unten. Dort ist ein Reiter "Inhalt".

    Dann ganz unten "FRITZ!Box Support"

    Hier gibt es den Bereich der "Paketmitschnitte".

    Zum aufzeichnen dann den Bereich ausführen den ihr benötigt (Internetverbindung)

    Mit einem Packet Analyzer (z.B. Packet Analyzer des Tools Wireshark) kann dann die Datei ausgewertet werden.


    Connect aufrufen und schauen was aufgezeichnet wird.

    z.b. siehe Anhang Frame 53 und 54 bei uns

  • Das mit dem WPA3 Schlüssel bei FB7490 kann ich bestätigen, was Feuerwehr Schechingen meint.

    So gut wie nix hat mehr funktioniert, bis ich wieder auf WPA+WPA2 umgestellt hatte

    EinsatzAPP Tester - Test läuft auf ein Iphone 11 mit IOS 14.0

    ---

    Orgaadmin und Helfer:

    - Ofw Friedrichsbrunn

    - Ofw Stecklenberg

    - Ofw Harzgerode

    - Ofw Neudorf/Harz

    - Ofw Meisdorf


    Mitglied in der Feuerwehr Welterbestadt Quedlinburg

    Ofw Gernrode

  • Problem gelöst.

    Schuld war tatsächlich ein nächtliches Update der Stadtwerke auf IPv6 und DSL light.

    Das führte dazu, dass alle Router, die nicht direkt von den Stadtwerken verkauft wurden sich nicht angepasst haben. Ein paar Einstellungen in der FRITZ!Box haben das Problem lösen können!

    Übrigens ging auch das Telefon und somit auch das Fax nicht mehr.


    Alles läuft jetzt wieder!