Andorid Version 4.4.2 nicht kompatibel?

  • Hallo zusammen!

    Laut dieser Seite https://feuersoftware.com/docs…installieren/#3-toc-title sollte die Android Version 4.4.2 mit der EinsatzAPP kompatibel sein.

    Beim Aufruf der Seite im App-Store erscheint aber die Meldung "Die App ist mit Ihrer Version nicht kompatibel"

    Haben wir da eine Chance die Smartphones zum laufen zu bekommen?

    Es ist schon ein bisschen ärgerlich, wenn man sich vorher informiert, und es dann bei der Implementierung doch nicht funktioniert.


    Grüße aus dem Westerwald!

  • Die aktuelle EinsatzApp Version erfordert die Version ab Android 5.0 (laut Play Store)


    Die Docs Seite hingt leider hinterher und ist nicht mehr aktuell :(


    Meine Idee wäre, wenn einer noch eine apk hat von der alten Version, aber ich glaube nicht das die volle Funktion seitens Googlediensten (Pushbenachrichtigung), etc vorhanden ist.

    Administrator in 5 Ortswehren im Landkreis Harz


    Mitglied in der Feuerwehr Welterbestadt Quedlinburg

    Ofw Gernrode

    • Offizieller Beitrag

    Docs sind jetzt angepasst.

    Hilfreiches: Dokumentation| Bugtracker

    Mail: info@feuersoftware.com | Tel: +49 6196 5255697

    Social Media: YouTube | Facebook


    Offizielle Supportanfragen bitte via Email oder Telefon.

    Die Community ist für euch ein Medium zum gegenseitigen austauschen. Ein guter Feedback Kanal für uns, sowie ein Platz für kleinere Fragen oder Problemen. Der Bugtracker dient uns zum Tracken von Problemen und Funktionswünschen aus der Community.