Andorid Version 4.4.2 nicht kompatibel?