Konfiguration eures Mailservers

  • Hallo zusammen,


    ich habe soeben versucht einen Fahrzeug Account anzulegen und dabei festgestellt dass die E-Mail dazu im Spamfilter hängen bleibt. Der Hauptgrund dafür ist, dass der Server die Richtlinien für Forward-confirmed_reverse_DNS nicht erfüllt. Dies sollte jedoch heutzutage jeder Mailserver unterstützen. Ich meine sogar das es in einer RFC beschrieben ist.


    Zudem sendet ihr wohl die E-Mail ohne TO-Header und noch ein paar andere Dinge. Ich habe euch mal dazu den Output meines Spam Filters angehängt. Bitte beachtet dass für die Übermittlung IPV6 verwendet wurde.


    Viele Grüße

    Patrick

  • Ich hab mal wieder rein geschaut. Die Benachrichtigungen erreichen mich ja nicht ;-)


    Hier mal zwei Auszüge aus unserem Mailserver Logfile:


    Hier die Zustellung über IPv4:

    Zitat

    Dec 7 19:18:23 server01 postfix/smtpd[21492]: 74CE010384E: client=mail.feuersoftware.com[185.163.117.163]

    Dec 7 19:18:23 server01 postfix/cleanup[27144]: 74CE010384E: message-id=<4ec910f3-1e27-44f2-8571-513ffb5a1703@mail.dll>

    Dec 7 19:18:23 server01 postfix/qmgr[14400]: 74CE010384E: from=<connect@email.feuersoftware.com>, size=47002, nrcpt=23 (queue active)

    Und hier eine Zustellung über IPv6:

    Zitat

    Dec 7 19:18:23 server01 postfix/smtpd[23768]: 7082C1001A5: client=unknown[2a03:4000:3b:432:54f9:dcff:feac:d67c]

    Dec 7 19:18:23 server01 postfix/cleanup[27142]: 7082C1001A5: message-id=<4ec910f3-1e27-44f2-8571-513ffb5a1703@mail.dll>

    Dec 7 19:18:23 server01 postfix/cleanup[27142]: 7082C1001A5: milter-reject: END-OF-MESSAGE from unknown[2a03:4000:3b:432:54f9:dcff:feac:d67c]: 5.7.1 Spam message rejected; from=<connect@email.feuersoftware.com> to=<dirk.jan.geyer@feuerwehr-offenbach-bieber.de> proto=ESMTP helo=<mail.feuersoftware.com>

    Das jeweils die als From Header "connect@email.feuersoftware.com" gesetzt ist und die Message ID auf @mail.dll (wird vermutlich von einer Lib welche ihr für den Mailversand nutzt so gesetzt) lässt doch darauf deuten dass euer Connect Server sehr wohl eine IPv6 Adresse hat. Zudem meldet sich der Server via IPv6 ja noch mit dem HELO mail.feuersoftware.com.


    Klar könnte ich jetzt euren Mailserver Whitelisten. Aber das das behebt das Problem allgemein nicht. Zumal es auch sehr wünschenswert wäre, wenn E-Mails über eigene Mailserver verschickt werden könnten.


    Ihr habt euren Server doch bei netcup. Der DHCP liefert dort soweit mir bekannt IPv4 und IPv6 automatisch aus. Prüft das vielleicht doch nochmal. Ihr könnt doch ohne weiteres im CCP unter rDNS diesen Eintrag setzten und alle wären Glücklich :-) Aber gut, die Mail wird ja aus noch weiteren gründen abgelehnt.