• ** Bug

    * [EM-69] - Fehlermeldung DruckPlugIn #2

    * [EM-75] - Nicht alle Rückmeldungen werden im Alarmfall an Connect weitergeleitet bzw der Connect Cache funktioniert nicht richtig

    * [EM-76] - Connect Verbindnung in den Settings ohne Scrollbar

    * [EM-79] - SignalR connection error: System.InvalidOperationException: Die Sequenz enthält mehrere übereinstimmende Elemente


    ** Aufgabe

    * [EM-68] - Mehr als nur eine Emailadresse beim Email Filter

    * [EM-82] - Beim Passwort-Fenster öffnen sofort ins Feld springen

    * [EM-85] - Tagesschau Standby "Sendung: tagesschau vom" nicht anzeigen.

    * [EM-87] - Plugin Batch OpenFileDialog einbauen

  • [EM-69] besteht weiterhin.


    Version 5.1.1.230

    Win 10 Pro 1803

  • Seit dem letzen Update auf 0.234 werden keine Rückmeldungen mehr an den EM gesendet. Nur die Kameraden die sich mit ROT melden. Alle Grün gemeldeten werden nicht angezeigt. Außerdem wird keine karte mehr angezeigt. Nur blaue kacheln. Kartencache ist deaktiviert. Der Alarm kam auch über Handy APP allerdings wird dieser in der Timeline nicht angezeigt. Unter Connect steht er allerdings drin (Einsatzhistorie). Auch im EM wird er nicht angezeigt im Hauptbildschirm unten rechts.

  • Seit dem letzen Update auf 0.234 werden keine Rückmeldungen mehr an den EM gesendet. Nur die Kameraden die sich mit ROT melden. Alle Grün gemeldeten werden nicht angezeigt. Außerdem wird keine karte mehr angezeigt. Nur blaue kacheln. Kartencache ist deaktiviert. Der Alarm kam auch über Handy APP allerdings wird dieser in der Timeline nicht angezeigt. Unter Connect steht er allerdings drin (Einsatzhistorie). Auch im EM wird er nicht angezeigt im Hauptbildschirm unten rechts.

    Dann läuft bei dir ganz schön was krum. Hatten eben ein Einsatz da war alles ok.

    Schick mir mal was du hast, Logfiles usw.



    //EDIT: Hab den Fehler gefunden, einer der Server der für die Connect Updates verantwortlich ist hatte Fehler beim Update die uns bei der Kontrolle nicht aufgefallen sind.

    Haben den Check jetzt mit in das Skript mit aufgenommen, damit sowas nicht noch mal passiert => sorry


    Das Problem mit deinen Karten hat damit aber nichts zu tun.

  • Problem mit der Karte wurde auch gelöst. Der Karten Cache war nach dem letzten Update plötzlich eingeschaltet.