Monitorzuordnung fest einstellen

  • Hallo,

    wir haben folgendes Problem:

    Der EM läuft im Fwh. :thumbup:

    Wir haben als Hauptmonitor einen DYON TV und als Nebenmonitor einen Pc-Monitor (Terra).

    Zum Stromsparen sind beide mit einem Bewegungsmelder gesteuert.

    Die Einschaltzeiten nach der Stromzufuhr durch den Bewegungsmelder sind bei beiden Geräten unterschiedlich.

    Der Monitor wird schneller wieder erkannt als der TV und somit wird kurzzeitig der kleinere Pc-Monitor zum Hauptmonitor. Kurz darauf ist der TV am Start und die Einstellungen gehen wieder in den Zustand TV-Monitor Hauptbildschirm und PC-Monitor Nebenbildschirm. Jetzt wird aber die Verfügbarkeitsanzeige von Connect nicht mehr auf dem Nebenbildschirm bzw. erst wieder wenn die Buttons unten links für Connect betätigt wird.

    Kann mir wer helfen oder welche Möglichkeit gibt es die unterschiedliche Reaktionszeiten zu umgehen?


    Danke Euch für die Hilfe.

    • Offizieller Beitrag

    Zur Zeit nicht. Wieso nutzt du denn den kleinen nicht dauerhaft als Hauptmonitor?

    • Offizieller Beitrag

    Was meinst du genau mit "erst wieder wenn die Buttons unten links für Connect betätigt wird"

  • Auf dem Hauptbildschirm ist ja unten links der Button, um die Verfügbarkeitsanzeige anzeigen zu lassen.

    Wenn ich dann, nachdem die Bildschirme wieder an sind, kann ich normal über den Button die Verfügbarkeit auf dem Nebenbildschirm anzeigen lassen. Aber von alleine geht das leider nicht.

  • Das selbe Problem hatten wir auch mal und keine Lösung gefunden. Wir schalten die Monitore über eine Haussteuerrung / Bewegungsmelder An und Aus ..... nach dem Beide Monitore / TV's wieder an sind, ist das EM Bild richtig aber nicht mehr die Verfügbarkeitsanzeige auf dem zweiten Monitor.


    Ist denke ich genau die Kombi, das eine ein TV der Länger benötigt bis er als "Monitor" erkannt wird und ein Normaler Monitor der sofort da ist.

  • Das selbe Problem hatten wir auch mal und keine Lösung gefunden. Wir schalten die Monitore über eine Haussteuerrung / Bewegungsmelder An und Aus ..... nach dem Beide Monitore / TV's wieder an sind, ist das EM Bild richtig aber nicht mehr die Verfügbarkeitsanzeige auf dem zweiten Monitor.


    Ist denke ich genau die Kombi, das eine ein TV der Länger benötigt bis er als "Monitor" erkannt wird und ein Normaler Monitor der sofort da ist.

    ganz genau, dass ist auch unser Problem. :thumbup:

  • Das selbe Problem hatten wir auch mal und keine Lösung gefunden. Wir schalten die Monitore über eine Haussteuerrung / Bewegungsmelder An und Aus ..... nach dem Beide Monitore / TV's wieder an sind, ist das EM Bild richtig aber nicht mehr die Verfügbarkeitsanzeige auf dem zweiten Monitor.


    Ist denke ich genau die Kombi, das eine ein TV der Länger benötigt bis er als "Monitor" erkannt wird und ein Normaler Monitor der sofort da ist.

    Guten Abend, wir haben die Verfügbarkeisanzeige jetzt im Standbyelemt aktiviert und den zweiten Bildschirm erstmal deaktiviert. Jetzt klappt das. Ich werde aber die beiden Arduinos noch gegenseitig verknüpfen um dann egal welcher aktiviert wird jeweils der andere auch einschaltet.

  • Hallo,


    ich habe die gleiche Konstellation (großer Fernseher als Hauptschirm und 19"-Monitor für die Verfügbarkeit). Auch hier klappt das mit der Anzeige nicht wirklich bei einem Neustart oder beim Aufwecken. Wir haben beide Monitore über einen gemeinsamen Bewegungsmelder angeschlossen. Grundsätzlich klappt das mit dem Bewegungsmelder sehr gut, aber leider ist der 19" schneller und dadurch kommt das Problem mit der Anzeige. Eine Änderung der Anzeige in Windows (Anzeige erweitern, Monitore in der Reihenfolge tauschen o.ä.) hat nichts gebracht.


    Hat jemand zwischenzeitlich eine Lösung gefunden?


    Vielen Dank für eure Hilfe!